[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#616598: nmu: supertuxkart_0.7+dfsg1-1

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu


    I've uploaded a new libirrlicht which, as it unfortunately breaks ABI
needed a new soname. Please nmu supertuxkart (only reverse-dep) to pick up
the new dependency.

nmu supertuxkart_0.7+dfsg1-1 . ALL . -m "rebuild against new libIrrlicht"
dw supertuxkart_0.7+dfsg1-1 . ALL . -m 'libirrlicht-dev (>= 1.7.2~)'

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: kfreebsd-amd64 (x86_64)

Kernel: kFreeBSD 8.2-1-amd64
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: