[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#612819: RFS: libapache-mod-jk (fix for stable)



Uploaded to stable and tagged in the SVN repo.

On 02/13/2011 01:29 PM, Miguel Landaeta wrote:
> Hi team,
> 
> I'm looking for a sponsor in order to fix #609886, this an
> update for stable.
> 
> I already contacted debian-release team and they agree with
> the upload. Please see #612819.
> 
> Here is the latest changelog entry:
> 
> libapache-mod-jk (1:1.2.30-1squeeze1) UNRELEASED; urgency=medium
> 
>   * Team upload.
>   * Fix issue with socket(2) syscall and SOCK_CLOEXEC flag affecting
>     upgrades from 1.2.26 to 1.2.30. (Closes: #609886).
> 
>  -- Miguel Landaeta <miguel@miguel.cc>  Wed, 09 Feb 2011 23:07:41 -0500
> 
> The changes are available on the pkg-java svn:
> svn://svn.debian.org/svn/pkg-java/branches/libapache-mod-jk/squeeze
> 
> I would be glad if someone uploaded this package for me.
> Cheers,
> 


Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: