[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian-med-packaging] Bug#611008: does not run with current version of R in squeeze

Hi again,

On Tue, Jan 25, 2011 at 05:00:27PM +0900, Charles Plessy wrote:
> > while the bug would be fixed in unstable after a simple rebuild it
> > concerns the Squeeze release.  I prepared a fixed version of the package
> > (see debdiff).
> Hi Andreas, Steffen and release team,
> are you sure that a rebuild is necessary ? The package seems to work on my system, and
> has already been rebuilt against R 2.10 as I explained in http://bugs.debian.org/611008#10

Ahh, I obviosely missinterpreted your mail.  I can confirm that on an up
to date squeeze system (amd64) the currently available
r-other-mott-happy_2.1-4+b1_amd64.deb works until

> library(happy)

I have not done further testing of the packag.

Steffen, do you have any hint what exactly is broken?

Kind regards



Reply to: