[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606067: unblock: cl-asdf/2:2.011-1

On 12/06/2010 07:17 PM, Desmond O. Chang wrote:
>> And, it even (silently) turn the package into a source format 3.0
>> which isn't acceptable at this point of the freeze.
> Do you mean it must be 1.0?  But common-lisp-controller/7.4+nmu1 in 
> squeeze is 3.0 (native).  Is 3.0 (native) different from 3.0
> (quilt)?

Well, common-lisp-controller is already a 3.0 package in Squeeze but
cl-asdf isn't yet and it would be great if it can stays a 1.0 package.

A debdiff on the packages shows:

$ debdiff

Files in first .deb but not in second
-rwxr-xr-x  root/root   DEBIAN/prerm
lrwxrwxrwx  root/root   /usr/share/common-lisp/systems/asdf.asd ->

Is it intentional to drop the symlink?


Mehdi Dogguy مهدي الدڤي

Reply to: