[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fixing other PHP PEAR packages for Squeeze

On Fri, 2010-12-03 at 21:18 +0800, Thomas Goirand wrote:
> As far as I remember, you said there was issues upgrading
> php-http-request and php-soap from Lenny to Squeeze, with the same fix
> as for php-net-smtp. Should I submit some RC bugs against these 2, and
> fix them in SID? Is there another package that I missed, or only these 2?

There's also php-xml-parser.

Each of those three packages is RC-buggy and should be fixed in sid and
squeeze; for some reason I had in mind that the php-net-smtp bug came
from an archive rebuild and there would therefore already be bugs for
the other packages - clearly that was not the case.

php-http-request and php-xml-parser have pkg-php-maint set as the
maintainer (you're even in Uploaders for the latter) so could presumably
be fixed without having to open and then close bug reports; feel free to
file reports if you're then going to fix them though. :-)



Reply to: