[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#604146: marked as done (unblock: liboauth-ruby/0.4.4-2, libtwitter-ruby/0.6.0-1)

Your message dated Sat, 27 Nov 2010 11:07:41 +0100
with message-id <4CF0D86D.9070401@dogguy.org>
and subject line Re: Bug#604146: unblock: liboauth-ruby/0.4.4-2, libtwitter-ruby/0.6.0-1
has caused the Debian Bug report #604146,
regarding unblock: liboauth-ruby/0.4.4-2, libtwitter-ruby/0.6.0-1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

604146: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=604146
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock libtwitter-ruby/0.6.0-1 (and required package

libtwitter-ruby had a grave functional bug reported as #588522 because
quitted to support basic authentication. Old libtwitter-ruby did not
adopted oauth
authentication.  New libtwitter-ruby upstream has released soon but it uses
liboauth-ruby.  liboauth-ruby is ITPed but not uploaded to debian archive.  So,
I created new liboauth-ruby package instead of him.  It was blocked at new queue
but approved about 2 weeks ago.  So, each of these packages are more
than 10 days old
in unstable.

libtwitter-ruby is major library for using twitter API to post/read
tweets for Ruby.
It was in testing before reporting authentication bug and no inportant bugs were

So, I think including these useful library in our new release is
needed for our users.
We have no application package using them but I think a lot of user
apps including
mine are using.  Twitter is one of mejor messaging tools, therefore we
need to add
these packages.

Taku YASUI <tach@debian.org>

--- End Message ---
--- Begin Message ---
On 11/20/2010 05:14 PM, Taku YASUI wrote:
> We have no application package using them...

Then, no... sorry (it's really late for this kind of requests).


Mehdi Dogguy مهدي الدڤي

--- End Message ---

Reply to: