[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#601971: Please unblock

On 23/11/2010 12:17, gregor herrmann wrote:
> On Tue, 23 Nov 2010 11:33:29 +0100, Mehdi Dogguy wrote:
>>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=601971 . Now, it has
>>> been found that that bug is not due to liboauth (see last comment on
>>> that bug about the fact that twitter OAuth works). Its a problem with
>>> bti, in which bti is using identi.ca where OAuth is not needed.
>> Is it possible for identi.ca users to still use bti? The reason to have
>> liboauth in Squeeze is to allow bti to work with Twitter. But, if it 
>> introduces a regression (here wrt. identi.ca) then, it won't be unblocked.
> bti works for identi.ca with Basic Auth (broken is "only" the new
> feature with OAuth, so there's no regression. of course it would be
> nicer with this feature unbroken, that's why I've waited for an
> upstream fix.))

Is there a fix already?

> Cheers,
> gregor

Mehdi Dogguy مهدي الدڤي

Reply to: