[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#604516: please unblock wireshark/1.2.11-4

Package: release.debian.org
Severity: normal
Usertags: freeze-exception


I would like to ask for freeze exception for the latest wireshark upload.
It fixes a serious vulnerability and closes an important bug.

 wireshark (1.2.11-4) unstable; urgency=high
  * security fixes from Wireshark 1.2.13:
    - Nephi Johnson of BreakingPoint discovered that the LDSS dissector
      could overflow a buffer. (No assigned CVE number.)
  * stability fix from Wireshark 1.2.13:
    - fix crash when running tshark -x without -V (Closes: #600314)


Reply to: