[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#604202: vidalia: package purge (after dependencies removal) fails

tags 604202 pending

On 21/11/10 07:02, Lucas Nussbaum wrote:
> Package: vidalia
> Version: 0.2.9-1+squeeze1
> Severity: serious
> User: debian-qa@lists.debian.org
> Usertags: instest-20101120 instest
> Hi,
> While testing the installation of all packages in unstable, I ran
> into the following problem:
> It is reproducible by installing your package in a clean chroot, using
> the debconf Noninteractive frontend, and priority: critical.

Hi Lucas.

I'm afraid I was already aware of this issue, in fact It's already
solved at Sid since about a month and I've requested Release Team to let
me upload the fix for the affected version to tpu on November 11th [1]
without any answer yet.

I understand they must have a lot of work to review and that's why it
hasn't been approved yet.

I count on Release team to approve the tpu upload to fix this. Please
let me know if you have any further questions,



1. https://lists.debian.org/debian-release/2010/11/msg00460.html

BOFH excuse #422:
Someone else stole your IP address, call the Internet detectives!

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: