[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock quota

> There's also:
> ...

Bummer! Sorry, I forgot about that change, which was made because lintian complained.

> in debian/rules.  dh_prep was introduced in debhelper 7.0.0, but quota
> only declares a build-dependency on "(>= 6.0.7~)".

Why on earth did my lintian run not complain about this? Maybe it was me not noticing.

Anyway, what's the best way to get the translation update into squeeze, upload
with a fixed dependency or upload with dh_prep removed again?

Michael Meskes
Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
Michael at BorussiaFan dot De, Meskes at (Debian|Postgresql) dot Org
Jabber: michael.meskes at googlemail dot com
VfL Borussia! Força Barça! Go SF 49ers! Use Debian GNU/Linux, PostgreSQL

Reply to: