[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#603737: www-myspace-perl 0.92 unusable; not suitable for squeeze

retitle 603737 libwww-myspace-perl: b0rked after MySpace changes in November 2010

On Tue, 16 Nov 2010 20:50:42 +0000, Steven Chamberlain wrote:

[Full quote for the release team.]

> I'm a contributor to the CPAN WWW::Myspace module.  As of November
> 2010, the MySpace website has changed quite substantially, to the
> point where all versions of this module are broken, including the
> current release (0.92).  It's certainly not possible to log in now,
> and there's no guarantee at this point that anything else is working
> properly.

Ouch, that's nasty.
Thanks for letting us know!
> It's unlikely to work again without some extensive changes and a new
> release, and I can't imagine if or when that might be.
> Therefore, I kindly suggest that this package is removed from
> testing, so that it is not released with Squeeze.

Dear release team, could you please remove libwww-myspace-perl from

 .''`.   http://info.comodo.priv.at/ -- GPG key IDs: 0x8649AA06, 0x00F3CFE4
 : :' :  Debian GNU/Linux user, admin, & developer - http://www.debian.org/
 `. `'   Member of VIBE!AT & SPI, fellow of Free Software Foundation Europe
   `-    NP: Peter Jones: Don't tell me you're lonely

Attachment: signature.asc
Description: Digital signature

Reply to: