[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libvdpau (updated package)



On Sat, 2010-11-13 at 08:31 -0500, Andres Mejia wrote:
> On Friday 12 November 2010 16:45:57 Julien Cristau wrote:
> > On Fri, Nov 12, 2010 at 16:31:57 -0500, Andres Mejia wrote:
> > > Hello,
> > > 
> > > The current package of libvdpau in experimental (0.4.1-1) would fix bug
> > > #603220. The package in libvdpau is 0.4-5. The differences between the
> > > two packages can be found at [1]. The only change by upstream from 0.4
> > > to 0.4.1 were minor documentation changes in the public headers [2].
> > > 
> > > Question I have is, would it be alright to make an upload of the package
> > > from experimental to unstable and if so, could I be granted a freeze
> > > exception?
> > 
> > The packaging changes make the diff a bit of a pain, but yeah, go ahead.
> > 
> > Cheers,
> > Julien
> 
> Ok then, the upload has been made. Please unblock libvdpau 0.4.1-2.

Unblocked.

Regards,

Adam


Reply to: