[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#601971: unblock: liboauth/0.9.1-1

On  0, Bilal Akhtar <bilalakhtar@ubuntu.com> wrote:
> Package: release.debian.org
> Severity: normal
> User: release.debian.org@packages.debian.org
> Usertags: unblock
> Please unblock package liboauth

> This package is blocking major bugs in twitter clients, an example of such a bug is bug #588235 .
> Twitter recently dropped support for Basic Auth and now all twitter clients are forced to use OAuth to
> authenticate to Twitter. libOAuth is the ONLY OAuth 1.0 library written in C, and hence all Twitter clients
> written in C need this.
> Without this package, BTI and other twitter clients will not function in squeeze, as they would not be able
> to authenticate with Twitter.

While this appears to be useful for Twitter clients (those actually
using the lib), there is not a single application build-depending on
this library for now. So, why should we accept this in Squeeze?

> libOAuth was accepted very recently into Debian Unstable, and that
> is why it isn't in squeeze yet.

Then, we won't be able to accept it in Squeeze I'm afraid.


Mehdi Dogguy

Reply to: