[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Freeze exception for Octave


in order to fix #598227 (http://bugs.debian.org/598227), I would like to
upload octave with the attached patch (it adds /usr/include/mpi to the
include path used by mkoctfile, the script used for generating 'addons'
for Octave). It shouldn't have any influence on other packages.

Post-Squeeze, Octave will switch to only use the serial version of hdf5,
but I'm reluctant to make this change now.

Are you guys okay with the patch?

--- a/mkoctfile.in
+++ b/mkoctfile.in
@@ -78,7 +78,7 @@

Reply to: