[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Advance freeze exception request for libxml-rsslite-perl

   The following occur to me:

1.) It would be easier for me if you deleted this package from squeeze and I just submitted 0.15+dfsg-1 into unstable with no unblock.

2.) I now recall trying out this module a few years ago and finding it too buggy.

3.) If I looked at #443629 with no other knowledge it might well scare me off from using the module.

4.) The bug report has ***finally**** been forwarded upstream, so now the upstream developer will have a chance to fix it.


Mehdi Dogguy wrote:
On 22/10/2010 13:21, Nicholas Bamber wrote:
Did you look at #443629?

You want me to remove it from Squeeze? I don't understand exactly what you
are expecting tbh (and the bug is there since ages).


Reply to: