[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: Bug#598850: please consider including mercurial 1.6.4 in squeeze

On 06/10/10 22:27, Julien Cristau wrote:
> On Mon, Oct  4, 2010 at 08:15:25 -0500, Javi Merino wrote:
>> Hi release managers,
>> I would like to ask for a freeze exception for mercurial/1.6.4-1 .
>> mercurial/1.6.4-1 is a new upstream release that fixes #598841. 1.6.X
>> upstream releases are only bugfix releases (new features will be in
>> 1.7). The packaging between 1.6.2-2 and 1.6.4-1 is the same except for a
>> Debian patch which is now included upstream.
>> Wagner Bruma, who is involved in upstream, says in bug #598850:
>> "Synchronizing with upstream for Squeeze would ease support for both
>> upstream and the Debian package, since already fixed bugs won't be
>> reported a second time. The changes are summarized in
>> http://mercurial.selenic.com/wiki/WhatsNew#A1.6.4_.282010-10-01.29
>> "
>> I can't upload yet and I guess Vincent won't upload until he gets an ACK
>> from you.
> Please upload.  (No guarantee of an unblock later, I just want to see
> the actual diff.  So you can upload to experimental instead if you
> don't want to take the chance.)

Uploaded. Can you please take a look at mercurial/1.6.4-1 and consider
it for Squeeze?

Javi (Vicho)

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: