[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#600463: unblock: libnet-twitter-perl/3.13008-1

Package: release.debian.org
Severity: wishlist
User: release.debian.org@packages.debian.org
Usertags: unblock

Please consider unblocking libnet-twitter-perl.  It now uses HTTPS
instead of HTTP for OAuth token negotiation as recommended by
Twitter[1] (that is s,http,https, for several URLs).  There are no other
changes besides a change in wording in debian/copyright and a newer
Standards-Version.  The updated package has already been in unstable for
some time (38 days).

Including this change in Squeeze would be better than having to deal
with Twitter deciding to only support HTTPS later and the package
breaking (I am not aware of any such plans, but I also don't use Twitter

unblock libnet-twitter-perl/3.13008-1


[1] <http://dev.twitter.com/pages/auth#at-twitter>

Reply to: