[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#600198: unblock: gnuplot/4.4.0-1.1

Package: release.debian.org
User: release.debian.org@packages.debian.org
Usertags: freeze-exception
Severity: normal

Please unblock package gnuplot

Hi, release team,

gnuplot 4.4.0-1 needed a libedit2 symbol that was not available in 
minimal version provided by shlibs (See libedit #523260), making 
possible to install gnuplot with an old wrong libedit2. libedit has 
been fixed and now ships correct information in shlibs. My NMU just 
make sure gnuplot is built against at least the version having 
correct shlibs.

Changelog entry follows:

gnuplot (4.4.0-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Build depend on recent libedit-dev with fixed shlibs
    dependencies (Closes: #597514).

 -- Agustin Martin Domingo <agmartin@debian.org>  Tue, 21 Sep 2010

unblock gnuplot/4.4.0-1.1


Reply to: