[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599716: unblock: xorg-server/2:1.7.7-8

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Hi folks.

Please unblock package xorg-server:
| xorg-server (2:1.7.7-8) unstable; urgency=low
|   * Pass --enable-xcsecurity to the main build to restore the XC-SECURITY
|     extension, thanks to Stefan Fritsch's report (Closes: #599657).
|  -- Cyril Brulebois <kibi@debian.org>  Sun, 10 Oct 2010 12:43:51 +0200

No urgency rush, should be very-low impact, it's just about restoring an
extension (which is no longer enabled by default upstream, hence the
feature regression from lenny).

Quoting sf from the bug log[1]:
| Some more info: XSecurity allows to mark some xclients as untrusted so 
| that they cannot grab the keyboard, send events to other clients, read 
| the clipboard, etc. This can be useful if executing X programs as 
| different user (using sux --untrusted) or on a different host (with 
| ssh's -X and ForwardX11Trusted=no).

 1. http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=599657#10

unblock xorg-server/2:1.7.7-8

Thanks for everything.


Reply to: