[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#597951: unblock: ibus-array/0.0.2-3

On Fri, 2010-09-24 at 19:58 +0100, Adam D. Barratt wrote:
> On Fri, 2010-09-24 at 21:16 +0800, Keng-Yu Lin wrote:
> > Please unblock package ibus-array
> > 
> > This version of ibus-array in unstable fixes bug #596975, which is that
> > ibus-array crashes with libibus2.
> The new version of ibus-array also moves the package to use the "3.0
> (quilt)" source format, which isn't really appropriate at this stage of
> a freeze.
> More to the point, it also adds a build-dependency on quilt and a
> README.source describing quilt, both of which are unnecessary when using
> "3.0 (quilt)".

In fact, I wouldn't be surprised if there are cases where this doesn't
work at all.

> On a separate note, there are *very* few cases where the use of the
> "critical" urgency is appropriate.  Assertion failures and crashes in a
> leaf package are none of those cases.



Reply to: