[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pre-approval for perl/5.10.1-15

On 10/06/2010 12:47 PM, Niko Tyni wrote:
> Hi release team,

Hi Niko

> would you be OK with some or all of these changes for squeeze?
>  perl (5.10.1-15) UNRELEASED; urgency=low
>  .
>    * Include the Text::Tabs license in debian/copyright. Thanks to "v.nix.is".
>      (Closes: #596844)
>    * Downgrade the 'make' recommendation to a suggestion to avoid pulling
>      it in by default after all. (Closes: #596734) (Reopens: #293908)
>    * Put the libfile-spec-perl conflict version in line with the separate
>      package, which uses four digits. (Closes: #595121)
>    * Squelch useless locale warnings during package maintainer scripts.
>      (Closes: #508764)

Yes, please upload and ping us again when uploaded.



Reply to: