[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599257: unblock: qpxtool/0.7.1.002-3



On 06/10/2010 10:03, Alessio Treglia wrote:
> 
> * debian/control: - Properly replace Conflicts/Replaces with Breaks 
> fields.


AFAICS, you moved files from a package to another (in -1). So, to have a
properly working upgrade, you need both Breaks *and* Replaces.

Regards,

-- 
Mehdi Dogguy مهدي الدڤي
http://dogguy.org/



Reply to: