[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gwibber 2.32.0-1 in unstable

Hi Release Team,

I'm writing to check if it is possible to get Gwibber 2.32.0-1 into
unstable and then stable before we release :)

+ Current Gwibber 1.2.x is not supported by upstream.
+ Twitter doesn't work due to OAuth authentication by Twitter.
+ 2.32.x branch is more stable than 1.2.x

I know I'm late. One solution for above issue is make backport
available when we release, but I would like to know your thoughts.


Kartik Mistry
Debian GNU/Linux Developer
IRC: kart_ | Identica: @kartikm

Reply to: