[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#597883: override: python2.5:python/optional, python2.5-minimal:python/optional, python2.6:python/standard, python2.6-minimal:python/standard

Package: ftp.debian.org
Severity: important

python2.5 is currently phased out for squeeze, so it should be demoted from
standard to optional.  Likewise python2.6 should be promoted from optional to
standard.  (Otherwise python2.5 is still present in a standard installation
of squeeze, which it should not be.)

Reply to: