[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock libunique

libunique didn't depend on dbus, but requires it at runtime.  This NMU
rectifies this.  Please unblock it.

libunique (1.1.6-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Depend on both dbus and dbus-x11 which are required by libunique
    unconditionally when using the dbus backend (compile-time setting).
    (Closes: #497401, #595480, #595480)
  * Correct upstream source location in `debian/copyright'.
    (Closes: #574352)

 -- Philipp Kern <pkern@debian.org>  Sat, 11 Sep 2010 21:00:16 +0200

Kind regards,
Philipp Kern

Attachment: signature.asc
Description: Digital signature

Reply to: