[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#596364: unblock: cracklib2/2.8.16-3



Jan,

On Fri, Sep 10, 2010 at 08:21:08PM +0200, Jan Dittberner wrote:
> Please unblock package cracklib2
> 
> it includes a bugfix for RC bug #596281. A diff to the previous
> version is attached.
> 
> unblock cracklib2/2.8.16-3

I'm not happy about the Breaks change.  First of all, why changing a version
constraint on something pre-Lenny at all at this point, instead of removing it,
because we don't support skipping releases.  Secondly there's nothing to
upgrade to, to solve the Breaks.  But then policy suggests that the package
management will deconfigure the offending package.

I'm fearing that all this random "let's convert stuff to Breaks" will cause
trouble in upgrading from Lenny.  I'd suggest you to just drop it instead.

Kind regards,
Philipp Kern

Attachment: signature.asc
Description: Digital signature


Reply to: