[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#595623: unblock: orville-write/2.55-2.3

Quoting Julien Cristau (jcristau@debian.org):
> On Sun, Sep  5, 2010 at 14:15:06 +0200, Christian Perrier wrote:
> > Please unblock package orville-write
> > 
> > This NMU of mine consists mostly of debconf translation updates (and a
> > debhelper compatibility level bump from 4 to 7, which I usually
> > included in my l10n NMus for the lenny->squeeze release cycle).
> > 
> Did you check the incompatibilities between 4 and 7 didn't apply to this
> package?  I'm reluctant to accept this during a freeze.

As much as I could, yes. Just like the various other dh compat level
bumps I did during that release cycle (actually, none of them lead to
problems). As explained, that package was one of the very few I had
remaining when the freeze was announced, which explains why the dh
level bump was still made.

Please note that I'm still subscribed to the package's PTS ( I stay
around for 3 months when doing such NMUs) so even a lately discovered
problem would be fixed.

Attachment: signature.asc
Description: Digital signature

Reply to: