[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#595629: unblock: xmame/0.106-3.2

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: freeze-exception

Please unblock package xmame

Yet another NMU originally aimed at fixing debconf translations. That
one included a debhelper compatibility level bump from 4 to 7 and a
few other fixes:

* Build-Depend on pkg-config (workaround to avoid FTBFS as
  libesd0-dev does not depend on pkg-config)
* Add dependencies on ${misc:Depends} to packages that
  were missing them. The goal is to properly cope
  with dependencies triggerred by the use of debhelper.

The first is needed to avoid FTBFS, IIRC (that was one month ago!).
The latter is a common and safe fix when debhelper is used.

unblock xmame/0.106-3.2

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: