[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [pkg-lighttpd] Bug#564556: Bug#564556: lighttpd still unusable by default



On Sun, Aug 29, 2010 at 5:58 PM, Mehdi Dogguy <mehdi@dogguy.org> wrote:
> On 08/29/2010 05:59 PM, Olaf van der Spek wrote:
>> On Sun, Aug 29, 2010 at 5:49 PM, Julien Cristau <jcristau@debian.org> wrote:
>>> No upload yet?
>>
>> Waiting on someone with upload rights.
>>
>
> Do you have a .dsc ready somewhere?

I do have a .dsc, but I'm not sure it's ready. Changelog probably
needs to be fixed up.

Format: 3.0 (quilt)
Source: lighttpd
Binary: lighttpd, lighttpd-doc, lighttpd-mod-mysql-vhost,
lighttpd-mod-trigger-b4-dl, lighttpd-mod-cml, lighttpd-mod-magnet,
lighttpd-mod-webdav
Architecture: any
Version: 1.4.28-1
Maintainer: Debian lighttpd maintainers
<pkg-lighttpd-maintainers@lists.alioth.debian.org>
Uploaders: Krzysztof Krzyżaniak (eloy) <eloy@debian.org>, Torsten
Marek <shlomme@debian.org>, Pierre Habouzit <madcoder@debian.org>
Homepage: http://www.lighttpd.net
Standards-Version: 3.9.1.0
Vcs-Svn: svn://svn.debian.org/pkg-lighttpd/lighttpd/trunk
Build-Depends: debhelper (>= 7), mime-support, libssl-dev, zlib1g-dev,
libbz2-dev, libattr1-dev, libpcre3-dev, libmysqlclient-dev,
libfam-dev, libldap2-dev,
 libfcgi-dev, libgdbm-dev, libmemcache-dev, liblua5.1-0-dev,
pkg-config, uuid-dev, libsqlite3-dev, libxml2-dev, libkrb5-dev, perl
Checksums-Sha1:
 b0febca9df85138ce5c7c0aeb0fe5e39cc24800f 808347 lighttpd_1.4.28.orig.tar.gz
 ff920c41ac3bf90e5e500966c3c8e14f4e278e5b 24697 lighttpd_1.4.28-1.debian.tar.gz
Checksums-Sha256:
 af15f92a9e57fc2e1d001c19572af80d284be4230784bb3ef7764af7ae2c4801
808347 lighttpd_1.4.28.orig.tar.gz
 e06ec7af87c1312a10870f35fc690d8bcb99cebe8cc73aa31f56b4990885ac5e
24697 lighttpd_1.4.28-1.debian.tar.gz
Files:
 717940522d7bc6f402c2f7f2b97cc4ca 808347 lighttpd_1.4.28.orig.tar.gz
 3e5f7262eb36a5c93d10161db8baff83 24697 lighttpd_1.4.28-1.debian.tar.gz


Reply to: