[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Freeze exception: foomatic-db-engine



On Tue, 2010-08-10 at 18:46 -0400, Julien Cristau wrote:
> On Tue, Aug 10, 2010 at 15:43:53 +0200, Didier 'OdyX' Raboud wrote:
> 
> > Hi team, 
> > 
> > I would like to request a freeze exception for foomatic-db-engine 4.0.4-2, 
> > actually in NEW. This update improves the migration away from foomatic-
> > filters-ppds by re-providing said package (which was dropped in 4.0.4-1). 
> > This will allow seamless upgrades from Lenny.
> > 
> > (It also contains minor updates like Maintainer and documentation 
> > improvements, which were ready before the freeze, but not uploaded.)
> > 
> > The debdiff from 4.0.4-1 to 4.0.4-2 is attached.
> > 
> Looks ok to me.  Ftp team, please accept this package from NEW.

The package is now in the archive; unblocked.

Regards,

Adam


Reply to: