[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#585185: RM: moodle/1.8.2.dfsg-6.1

On 2010-07-02, Julien Cristau <jcristau@debian.org> wrote:
> --JYoZh8BKadl+a7hJ
> Content-Type: text/plain; charset=us-ascii
> Content-Disposition: inline
> Content-Transfer-Encoding: quoted-printable
> On Wed, Jun  9, 2010 at 23:48:41 +0200, Moritz Muehlenhoff wrote:
>> Package: release.debian.org
>> Severity: normal
>> User: release.debian.org@packages.debian.org
>> Usertags: rm
>> Please remove the current moodle from testing. Even if #581229 is
>> resolved by new maintainers, the current version is totally
>> outdated anyway.
> Hi Moritz,
> it looks like moodle has new maintainers and a newer version in testing
> now.  Is this still a concern?

The currently security releases were uploaded to sid and there's work
on getting stable fixed, so we no longer need this removal request.


Reply to: