[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[volatile] Updated clamav-related packages available for testing

[reply-to set to -volatile]


As you may be aware, the clamav project no longer supports the version
of clamav available in the current Debian stable distribution, "lenny";
Debian provides updated packages of newer clamav versions via the
volatile.debian.org archive.

The clamav project have announced that they will be publishing a
specially formed virus signature which disables older versions of the
software, including the version in lenny.  If you have not yet migrated
to using the volatile packages, now would be a good time to do so. :-)

A number of packages which use the clamav libraries in order to provide
virus scanning services have been updated to use the version of clamav
currently available in the volatile archive and we would like to invite
any interested users to test them.  As they have not been widely tested,
the updates are currently in the lenny-proposed-updates/volatile
distribution rather than the more common lenny/volatile.

The packages involved are dansguardian, gurlchecker, havp, klamav and
python-clamav; packages are currently available for the amd64, i386 and
ia64 architectures.

Please report any problems (or successes) with testing the packages to
the debian-volatile list.



Reply to: