[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#573272: transition: ruby1.9 -> ruby1.9.1

On 05/04/10 at 17:39 +0200, Marc 'HE' Brockschmidt wrote:
> Lucas Nussbaum <lucas@lucas-nussbaum.net> writes:
> > I initially planned to track the ruby1.9 -> ruby1.9.1 transition. But I
> > give up. I think that ruby1.9 should be removed from testing now,
> > together with the following list of packages (which are all the reverse
> > build-deps or depends of ruby1.9):
> I ended up with the following hint:
> remove capistrano/2.5.5-1 erubis/2.6.2-3 htree/0.7-3 libabstract-ruby/1.0.0-2 libdifflcs-ruby/1.1.2-3 libgruff-ruby/0.3.6-2 libmecab-ruby/0.98-3 libnet-scp-ruby/1.0.2-1 libnet-sftp2-ruby/2.0.2-1 libnet-ssh2-ruby/2.0.13-1 libnet-ssh-gateway-ruby/1.0.1-1 libprawn-ruby/0.7.1+dfsg-1 librspec-ruby/1.2.9-1 libstomp-ruby/1.0.4-1 merb/1.0.12+dfsg-3 ohcount/3.0.0-2 samidare/0.7-1 wfo/0.1-2
> I did not yet add it, as it contains a few packages you didn't list:
>  capistrano librspec-ruby merb ohcount samidare wfo
> I arrived at that list by repeated dak rm -Rns testing @packages runs,
> starting with @packages = (ruby1.9) and then adding all broken packages
> to @packages until reaching a fixpoint. This means I also considered
> broken build-depends.
> Do you still want to get all of these packages removed?

Yes please.

I hope that they will be fixed before the release, but having a clean
state in testing (without ruby1.9) now is better.
| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

Reply to: