[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#552727: wireshark 1.2.2-2 cannot enter testing because a bug already closed in 1.2.2-1

On Sun, 2009-11-08 at 13:54 +0100, Bálint Réczey wrote:
> 2009/11/1 Luk Claes <luk@debian.org>:
> I've fixed the new bug, and
> http://release.debian.org/migration/testing.pl?package=wireshark
> shows correctly that migration is blocked by build failures, but
> http://qa.debian.org/excuses.php?package=wireshark  still lists
> #547704 as a blocker bug, incorrectly.
> I guess this bug should be reopened and moved to qa.debian.org. Or
> should I open a different bug?

That's not a bug, and it's not incorrect (although that's not an
unreasonable assumption).

#547704 /is/ a blocker until the missing builds are available, as the
version of the package currently in unstable is affected by the bug.
This is an artefact of the way in which the BTS considers whether a bug
affects a particular suite; the bug is not fixed in unstable until all
architectures have the fix available (with a couple of exceptions for
non-release architectures).



Reply to: