[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mini transition: libpano13


I would like to upload libpano13 2.9.14 to unstable. It is has been
available in experimental for quite some time (experimental has rc1,
upstream released 2.9.14 rc1 without any changes).

This is a soname bump, but there is only a single rdepends: 

ametzler@argenau:/tmp$ grep-dctrl -FDepends -sPackage libpano13 \
Package: hugin
Package: hugin-tools
Package: libpano13-bin
Package: libpano13-dev

hugin builds fine against the newer libpano13. It will just need
another binNMU.

cu andreas
`What a good friend you are to him, Dr. Maturin. His other friends are
so grateful to you.'
`I sew his ears on from time to time, sure'

Reply to: