[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian-med-packaging] Bug#512371: Please allow biofox 1.1.5-1 in Lenny.



On Tue, 27 Jan 2009, Thijs Kinkhorst wrote:

As I understand it the best gain this change in the debhelper
compatibility level at this point could bring us, is that the package
builds just as well as with the existing level. So why did you do that now
instead of after the freeze?

Well, there is no need to discuss this issue.  If you think the following
diff against Charles Upload is fine, I'd go with the upload in a couple
of hours and things are settled.  Just confirm that this is OK or tell me
what other things should be reverted.  It is fine for me to do so.

Kind regards

          Andreas.


Index: control
===================================================================
--- control	(Revision 3056)
+++ control	(Arbeitskopie)
@@ -4,10 +4,11 @@
 Maintainer: Debian-Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
 DM-Upload-Allowed: yes
 Uploaders: Nelson A. de Oliveira <naoliv@debian.org>,
-           Charles Plessy <plessy@debian.org>
-Build-Depends: cdbs, debhelper (>= 7)
+           Charles Plessy <plessy@debian.org>,
+           Andreas Tille <tille@debian.org>
+Build-Depends: cdbs, debhelper (>= 5)
 Build-Depends-Indep: zip
-Standards-Version: 3.8.0
+Standards-Version: 3.7.3
 Vcs-Browser: http://svn.debian.org/wsvn/debian-med/trunk/packages/biofox/trunk/
 Vcs-Svn: svn://svn.debian.org/svn/debian-med/trunk/packages/biofox/trunk/
 Homepage: https://addons.mozilla.org/fr/firefox/addon/300
Index: compat
===================================================================
--- compat	(Revision 3056)
+++ compat	(Arbeitskopie)
@@ -1 +1 @@
-7
+5
Index: changelog
===================================================================
--- changelog	(Revision 3056)
+++ changelog	(Arbeitskopie)
@@ -1,8 +1,10 @@
-biofox (1.1.5-2) UNRELEASED; urgency=low
+biofox (1.1.5-2) testing-proposed-updates; urgency=high

-  * NOT RELEASED YET
+  * Reverted bumping debhelper and policy version to
+    enable inclusion into Lenny without "heavy packaging
+    changes"

- -- Charles Plessy <plessy@debian.org>  Sat, 24 Jan 2009 17:14:19 +0900
+ -- Andreas Tille <tille@debian.org>  Tue, 27 Jan 2009 14:31:30 +0100

 biofox (1.1.5-1) unstable; urgency=high


--
http://fam-tille.de


Reply to: