[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock request-tracker3.6/3.6.7-5


I've just uploaded this, which contains an important documentation fix
relating to choice of databases which has just come to our attention.

It also contains a single translation update.

Please could you unblock this.

Changelog follows:

request-tracker3.6 (3.6.7-5) unstable; urgency=high

  * Urgency high due to RC bug-fix
  * Add myself to Uploaders
  * In package description, clarify that RT 3.4 is no longer available
    in Debian
  * Document the fact that SQLite isn't recommended in production
    (Closes: #512750)
  * Swedish debconf translation, thanks to Martin Bagge (Closes: #511246)

 -- Dominic Hargreaves <dom@earth.li>  Fri, 23 Jan 2009 13:12:24 +0000

Many thanks,

Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

Reply to: