[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

please unblock twill-0.9-1



Hello,

Could you please unblock twill-0.9 as this upsream version fixes several
important bugs. Here is the changelog entry:

twill (0.9-1) unstable; urgency=low
  
  [ Arnaud Fontaine ]
  * New upstream bugfix release.
  * debian/control:
    + Add ${misc:Depends} to Depends in case the result of a call to
      debhelper tools adds extra dependencies.
    + Drop useless Build-Depends on patchutils.
    + Bump Standards-Version to 3.8.0.
      - Add debian/README.source.
  * debian/doc-base:
    + Change the section to Programming.
  * debian/copyright:
    + Update copyright years.
    + Reorganize to make copyright information clearer.
  
  [ Sandro Tosi ]
  * debian/control:
    - Uniforming Vcs-Browser field.
    - Switch Vcs-Browser field to viewsvn.

 -- Arnaud Fontaine <arnau@debian.org>  Wed, 21 Jan 2009 23:54:29 +0000

Thank you,
Arnaud Fontaine

Attachment: pgpGpbLkBKRCn.pgp
Description: PGP signature


Reply to: