[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unblock request: mrwtoppm 0.1.1-2.2


Please consider unblocking mrwtoppm 0.1.1-2.2. Another unnecessary gnome-libs build-dep. I did bump compat on this one though. Here is the changelog entry:

mrwtoppm  (0.1.1-2.2) unstable; urgency=low

  * Non-maintainer upload.
  * Drop unneeded build-depends on gdk-pixbuf-dev and libart-dev.
  * Add ${misc:Depends} to binary packages.
  * Bump debhelper build-dep to >> 5.0.0.
    + Move DH_COMPAT from rules to compat and set to 5.
  * Make clean not ignore errors.
  * Add copyright holders to Copyright.
    + Source is GPL v2 or later so change link in debian/copyright.
  * Add watch file.
  * Bump Standards Version to 3.8.0.

-- Barry deFreese <bdefreese@debian.org>  Tue, 16 Dec 2008 13:49:38 -0500

Thank you!

Barry deFreese

Reply to: