[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please allow doc-base/0.8.19


doc-base (0.8.19) unstable; urgency=low

  * While checking for changed files, remove from our database files
    that no longer exists and were never registered because of errors.
  * Fix warning messages for checks that are done after checked file
    is closed (e.g. section check).

 -- Robert Luberda <robert@debian.org>  Mon, 05 Jan 2009 22:25:08 +0100

The package is 14 days old, the diff is quite small, and fixes a bug
that I found after the xlogmaster package was removed from sid. The
package used to contain broken doc-base file, information about which
install-docs saved into its database, but when the package got
de-installed, and the broken file disappeared, install-docs wanted to
de-register it on every run.

Could you please allow it to propagate to testing?

In the nearest future I'm going to ask you for allowing one yet change
in doc-base with fix for the bug#51239, which was reported today, and
which affects etch->lenny upgrade, but hopefully in very rare cases.

Thanks in advance,

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: