Marco Rodrigues <firstname.lastname@example.org> (18/01/2009): > I'm requesting this, because it's currently not installable on lenny/testing. > The current version at unstable fixes the problem. > > It was uploaded 28 days ago and no regressions found, the changes are minimal. > > mongrel (1.1.5-4) unstable; urgency=low > . > * Relaxed version dependency of libruby1.8 (from current ruby version > to fixed 1.8.4) - closes: #508975. > * Bumped standards-version. > * Removed DM-allowed flag from control file cause it is not required > anymore. One must be kidding: | Depends: libc6 (>= 2.6-1), libruby1.8 (>= 1.8.4), ruby1.8 (>= 1.8.4), rubygems1.8, libgemplugin-ruby (>= 0.2.2), libdaemons-ruby Which means e.g.: # mongrel/alpha unsatisfiable Depends: libc6 (>= 2.6-1) # mongrel/ia64 unsatisfiable Depends: libc6 (>= 2.6-1) I'm opening an RC bug right away if it's not done yet. Mraw, KiBi.
Description: Digital signature