[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

please unblock puppet/0.24.5-3


puppet/0.24.5-3 addresses a release critical bug, but I'm not sure if it's
on your radar because the bug has been downgraded as a result of this

The bug in question is #509566; the changelog is below.


puppet (0.24.5-3) unstable; urgency=medium

  * Set wait for cert timeout to 5 secs, to avoid resource abuse (Closes:
  * Distribute filebucket binary (Closes: #499999)
  * Place vim syntax in the correct location (LP: #181960)

 -- Thom May <thom@debian.org>  Wed, 07 Jan 2009 15:15:34 -0500

Reply to: