[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: add firmware-ipw2x00 to lenny?

["Followup-To:" header set to gmane.linux.debian.devel.release.]
On 2009-01-04, Paul Wise <pabs@debian.org> wrote:
> Hi all,
> Would it be possible to unblock firmware-nonfree 0.14 from unstable?
> This would add a firmware-ipw2x00 package so that users with old Intel
> wireless on their laptops can have it work out of the box. This is the
> kind of thing that might be added to lennyandahalf, but we may as well
> add it before the release IMO. I've verified that this makes the
> wireless work on an old thinkpad have with me. The changelog is this:
>  firmware-nonfree (0.14) unstable; urgency=low
>  .
>    * Generate license acceptation prompt, based on sun-java5. (closes: #504668)
>    * Add Intel Pro 2100 firwmare, version 1.3. (closes: #504671)
>    * Add Intel Pro 2200/2915 firwmare, version 3.0. (closes: #449235)

Indeed, it works very well with my ipw2200.


Reply to: