[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Fwd: Bug#509184: bacula-director-pgsql: Director crashes with double free from jcr.c:343]

[CC: debian-mips@lists.debian.org, mipsel@buildd.debian.org]

On Sat, Dec 20, 2008 at 12:45 AM, John Goerzen <jgoerzen@complete.org> wrote:
> Luk Claes wrote:
>> John Goerzen wrote:
>>> Would you approve an upload to testing-proposed-updates into lenny with
>>> such a patch if I built it?
>> Would unblocking the version in unstable also be fine?
>> unblocked
> Even better -- thanks!

Luk, thanks for the unblock. Unfortunately 'bacula' cannot migrate due
to a build failure on mipsel [1]. Can any of the mipsel buildd admins
can have a look since it seems an environment problem rather than a
package build issue?
John, if another upload is needed to fix the build failure for mipsel
can you include 3 more bug fix patches for the 2.4.3 release mentioned
in bug #508816? Luk, does this sound reasonable for an unblock?


[1]  http://buildd.debian.org/build.php?arch=mipsel&pkg=bacula&ver=2.4.3-1
[2]  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508816

Setting up mtx (1.3.11-1) ...
  /usr/bin/sudo dpkg --root=/home/buildd/build/chroot-unstable --purge
dpkg: dependency problems prevent removal of qt3-dev-tools:
 libqt3-mt-dev depends on qt3-dev-tools (= 3:3.3.8b-5).
dpkg: error processing qt3-dev-tools (--purge):
 dependency problems - not removing
Errors were encountered while processing:
dpkg run to remove packages (qt3-dev-tools) failed with status 256!
Removal of packages failed
Source-dependencies not satisfied; skipping bacula
  /usr/bin/sudo dpkg --root=/home/buildd/build/chroot-unstable --purge
postgresql-server-dev-8.3 libgnome2-0 libgnomevfs2-common
libgconf2-dev libmysqlclient15-dev libgnomecanvas2-0 libqt4-sql
libacl1-dev libjconv2 libselinux1-dev libgail18 libcairo2-dev
libqt4-help libbonobo2-dev libgnomecanvas2-dev libgnome-keyring-dev
libavahi-client-dev libmysqlclient15off libqtgui4 autotools-dev
libqt4-qt3support libidl-dev libavahi-common-dev libgnomeui-0 mtx
libmpeg3-1 wx2.6-headers libsepol1-dev libbonoboui2-common
libbonobo2-common libpq5 libavahi-glib-dev libwrap0
x11proto-damage-dev libart-2.0-dev libwrap0-dev liba52-0.7.4
libqtcore4 libxcomposite-dev libglade2-0 libgnomecanvas2-common
libncurses5-dev libdbus-glib-1-2 libgnome-keyring0 libgnomeui-dev
libqt4-xmlpatterns libqt4-script libwxgtk2.6-0 libwxbase2.6-dev
libart-2.0-2 gnome-mime-data libssl-dev qt4-qmake libbonoboui2-dev
libfam0 libpango1.0-dev libglade2-dev libsysfs-dev mysql-common
x11proto-composite-dev libwxbase2.6-0 libqt4-assistant libwxgtk2.6-dev
libhal-storage1 libqt4-dbus libqt4-dev libgnome2-common libgtk2.0-dev
libxml2-utils libdbus-1-dev libpq-dev libglib2.0-dev libqt4-xml
libatk1.0-dev libdirectfb-dev libmpeg3-dev libqwt5-qt4-dev dbus
libgail-dev libsqlite0-dev libqt4-svg libbonoboui2-0 liborbit2-dev
libgail-common libxml2-dev libdirectfb-extra libaudiofile-dev
libgnomevfs2-dev libgnomeui-common libsqlite0 bc libqt4-network
libqwt5-qt4 libqt4-designer libsqlite3-dev libattr1-dev libgnome2-dev
libqt4-test libgnomevfs2-0 libpopt-dev libreadline5-dev libjconv-dev
libbonobo2-0 libesd0-dev libqt4-webkit libxdamage-dev
(Reading database ... 45633 files and directories currently installed.)

Reply to: