[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Even more security hinting



* Moritz Muehlenhoff [Sat, 22 Nov 2008 11:39:33 +0100]:

> On 2008-11-20, Moritz Muehlenhoff <jmm@inutil.org> wrote:
> > On 2008-11-18, Luk Claes <luk@debian.org> wrote:
> >> Moritz Muehlenhoff wrote:

> > Also, please give back apertium 3.0.7+1-2 on ia64, now that flex has been
> > fixed.

> - wordpress/2.5.1-10 needs an unblock

Done.

> - Something's broken with gforge/4.7~rc2-6, please look into it:
>   According to http://packages.qa.debian.org/g/gforge.html it's
>   out of date on several archs, while it actually is arch=all?

gforge-plugins-extra needed removing by ftpmaster, which is no longer
built; they've done that now, Marc's hint should succeed in the next
run.

The migration scripts thought this was arches being out of date, that's
a bug.

> - msp-webserver: This doesn't appear to have release quality according
>   to Nico's comments

Let's let #506268 age a bit, somebody will get to it eventually.

Thanks,

-- 
Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
 
- Why are you whispering?
- Because I just think that no matter where she is, my mom can hear this
  conversation.
                -- Rory and Lane


Reply to: