[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please accept node_0.3.2-5_i386.changes into testing

* Joop Stakenborg [Thu, 23 Oct 2008 20:47:18 +0200]:

> > You do realize that update-inetd just provides the update-inetd
> > executable, not an inetd? With your current dependencies, the package
> > can be installed, but will be completly useless.

> Well, the postinstall script calls update-inetd, that is what the
> bug-report is about. I didn't realize that installation of
> update-inetd is possible without installing an inetd. Do you want me
> adjust the dependencies?

If the package can only work via inetd, and not eg. as a standalone
daemon, I think it's reasonable that you do.


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
La música es de los que la quieren escuchar y de nadie más.
                -- Andrés Calamaro

Reply to: