[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#503255: sbcl: Error using null pointer in ffi



tags 503255 + upstream
tags 503255 + patch
tags 503255 + fixed-upstream
thanks

Hi David!

Since Thiemo Seufer did the last SBCL upload, I now directly cc:ed him
to be sure he reads this message.

On Fri, 24 Oct 2008 18:41:35 +0200, David Matthew Mattli wrote:
> On Fri, Oct 24, 2008 at 12:49:52PM +0200, Luca Capello wrote:
>> I haven't looked yet at it in details, but is there any upstream bug
>> opened, maybe with a patch that can backported to SBCL-1.0.17?  In that
>> case the fix can be easily applied to the version already present in
>> lenny and then the migration will be smoother.
[...]
> Thanks for your quick reply. I've tracked down the fixed applied in
> the sbcl cvs for this specific issue.

Thank you for having followed this issue, I really appreciate.

> The relevant messages to sbcl-commit are here for x86:
> http://sourceforge.net/mailarchive/forum.php?thread_name=E1KOy9Y-0006Iv-Uh%40sc8-pr-cvs8.sourceforge.net&forum_name=sbcl-commits
>
> And here for amd64:
> http://sourceforge.net/mailarchive/forum.php?thread_name=E1KOy9Z-0006Iy-1x%40sc8-pr-cvs8.sourceforge.net&forum_name=sbcl-commits
>
> The following patch resolves the issue for me on x86 but I haven't
> tested it on amd64.

Thiemo, do you want to upload a bugfix version with the two patches
above or should I take care of it?

Thx, bye,
Gismo / Luca

Attachment: pgpptT9l3ztk9.pgp
Description: PGP signature


Reply to: