[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

hal and libsmbios hints

On Mon, Oct 06, 2008, Loïc Minier wrote:
>  please unblock hal/0.5.11-4; .changes below:

 make that -5; additional changes:
 hal (0.5.11-5) unstable; urgency=low
   * Don't stop hal in runlevels 0 and 6, sendsigs is fine; from Ubuntu; thanks
     Martin Pitt; closes: #501310.
   * Build depend on libsmbios >= 2.0.3; see LP #261665.

On Wed, Oct 08, 2008, José Luis Tallón wrote:
>     As per Luk's request, please unblock libsmbios2 (which has just been
> uploaded).

 The actual accepted version came up later and doesn't buildon ia64;
 even if it's a regression, I don't think it's a big deal; the actual
 version which you force in would be 2.0.3.dfsg-1.

Loïc Minier

Reply to: