[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please allow postgresql-8.3 8.3.4-1 into Lenny

On Tue, Sep 30, 2008 at 04:33:21PM +0000, Martin Pitt wrote:
> Hello release team,
> I recently uploaded a new upstream bugfix microrelease of
> postgresql-8.3 (plus two trivial packaging fixes) [1]. It passes the
> upstream test suite as well as the postgresql-common integration test
> suite.

Unless there are really critical bugs it fixes, I'm afraid no:
 109 files changed, 5790 insertions(+), 3121 deletions(-)

·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpF3B2RJe1Cy.pgp
Description: PGP signature

Reply to: