[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Freeze exception request for kino 1.3.0-2.1

  Hi release team,

I would like to request a freeze exception for the kino package.
Version currently in sid/lenny is 1.3.0-2 and fails to build from
source (serious bug #497688) due to outdated build-dependencies.  I
prepared a 1.3.0-2.1 upload (currently on its way to sid) fixing the
build-dep (and removing myself from the Uploaders field).

  Here's the diff between the current and proposed source packages:

$ debdiff kino_1.3.0-2.dsc kino_1.3.0-2.1.dsc
diff -u kino-1.3.0/debian/control kino-1.3.0/debian/control
--- kino-1.3.0/debian/control
+++ kino-1.3.0/debian/control
@@ -2,12 +2,11 @@
 Section: graphics
 Priority: extra
 Maintainer: Paul Brossier <piem@debian.org>
-Uploaders: Roland Mas <lolando@debian.org>
 Standards-Version: 3.7.3
 Homepage: http://www.kinodv.org/
 Vcs-Browser: http://kino.cvs.sourceforge.net/kino/
 Vcs-Cvs: :pserver:anonymous@kino.cvs.sourceforge.net:/cvsroot/kino
-Build-Depends: [...] libiec61883-dev, libdc1394-13-dev, libvorbis-dev, [...]
+Build-Depends: [...] libiec61883-dev, libdc1394-22-dev, libvorbis-dev, [...]
 Build-Conflicts: autoconf2.13, automake1.4                 
 Package: kino
diff -u kino-1.3.0/debian/changelog kino-1.3.0/debian/changelog
--- kino-1.3.0/debian/changelog
+++ kino-1.3.0/debian/changelog
@@ -1,3 +1,11 @@
+kino (1.3.0-2.1) unstable; urgency=low
+  * Removed myself from Uploaders, which makes this a non-maintainer upload.
+  * Updated build-depends to match current versions of libraries (closes:
+    #497688).
+ -- Roland Mas <lolando@debian.org>  Wed, 10 Sep 2008 09:40:01 +0200
 kino (1.3.0-2) unstable; urgency=low
   * Fix build-depends on libgl, use libgl1-mesa-dev | libgl-dev


Roland Mas

When you have a hammer in your hand, most things look like a nail.

Reply to: